Border on default general image issue

Integration of Magic Zoom Plus from http://www.magictoolbox.com with Actinic.
Post Reply
leej
Posts: 46
Joined: Thu May 17, 2007 10:03 am
Location: Otley, Leeds
Contact:

Border on default general image issue

Post by leej » Tue Nov 24, 2015 1:54 pm

Hi Norman,
Can you advise me on how to apply a 1px border around the initial default product image please. I have applied the code within the Standard Product Image code however when the page loads the border displays for a second before being removed. If a zoom image is applied then the border appears.

An example of this can be found at http://www.scootercrazy.com/acatalog/Ap ... -3819.html

I look forward to hearing from you.

Regards.
Lee.

norman
Site Admin
Posts: 1242
Joined: Sat Feb 07, 2004 9:55 pm

Re: Border on default general image issue

Post by norman » Tue Nov 24, 2015 2:31 pm

This is being caused by a JavaScript but I'm not sure if Magic Zoom Plus is the responsible one. Try removing the line:

<actinic:variable name="MagicZoomImages" value="Magic Zoom Support" />

from Design / Library / Layouts / JavaScript Header Functions / Standard Javascript Header Functions and see if the problem persists.

I also see that you are loading jQuery twice - one via <script src="jquery-2.1.1.min.js"></script> and then SellerDeck loads jquery-1.11.1 via a line at the top of Standard Javascript Header Functions. If you need jquery-2.1.1.min.js then you'll need to delete that SD line.

Also you seem to be loading FancyBox twice.
Norman

Post Reply